Oggi è 21 gennaio 2021, 0:51

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 16 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
 Oggetto del messaggio: Re: Problema agg. driver s. video e compatibilità nuove s. v
MessaggioInviato: 29 gennaio 2014, 22:33 
Ho provato a installare BVE 2 e 4 su Windows XP SP3 con una scheda video nVidia GeForce GTX 480, provando con tutti i driver disponibili (circa 30! :shock:), però gli scenari non vengono visualizzati correttamente, come si può vedere dagli allegati relativi a BVE 2 e 4 della linea Uchibo (con tutte le versioni di driver la visualizzazione è identica):

Allegato:
Commento file: BVE 2 - Uchibo
BVE 2.jpg
BVE 2.jpg [ 365.21 KiB | Osservato 6962 volte ]

Allegato:
Commento file: BVE 4 - Uchibo
BVE 4.jpg
BVE 4.jpg [ 630.67 KiB | Osservato 6962 volte ]


Ciò avviene con qualsiasi altra linea.

Sia che disabiliti sia che abiliti tutti i filtri (anisotropico e antialiasing) non cambia nulla.

Le DirectX sono aggiornate all'ultima versione disponibile per XP.

Tuttavia se disabilito l'accelerazione hardware Direct3D dal pannello DirectX, con BVE 2 funziona tutto correttamente, mentre con BVE 4 non funzionano le trasparenze della cabina.


Vi è mai capitato un problema simile e/o sapete come risolverlo (ovviamente escludendo di usare OpenBVE o di disabilitare l'accelerazione hardware)?


Top
  
 
 Oggetto del messaggio: Re: Problema agg. driver s. video e compatibilità nuove s. v
MessaggioInviato: 30 gennaio 2014, 23:21 
Non connesso
2° agente
Avatar utente

Iscritto il: 24 novembre 2007, 11:53
Messaggi: 501
Località: Genova
Ciao...
è possibile che la mia indicazione non sia d'aiuto e forse pure stupida....
Ma hai provato a cambiare il Separatore decimale e il simbolo raggruppamento cifre? (operazione pure richiesta da Bve5 [con windows 7]..e non capisco il perché)
Come in passato segnalato dal Buon Luigi?

http://bve.altervista.org/installazione4.html

Spero tanto che ti sia d'aiuto questo mio consiglio....Rimango comunque sempre un assiduo fan di BVe2_Bve4
a presto


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema agg. driver s. video e compatibilità nuove s. v
MessaggioInviato: 31 gennaio 2014, 0:54 
Ti ringrazio per la risposta, però purtroppo avevo già impostato il separatore decimale a "." e il raggruppamento cifre a " ".

Comunque credo che il problema sia del driver della scheda video, visto che con l'altra scheda funziona, sembrerebbe qualcosa relativo alla via di fuga della prospettiva, però il problema è capire come risolverlo.


Top
  
 
 Oggetto del messaggio: Re: Problema agg. driver s. video e compatibilità nuove s. v
MessaggioInviato: 3 febbraio 2014, 20:10 
Se sullo stesso PC (senza fare nessuna modifica alle impostazioni) non avessi visto che con una GeForce 7900 GTX funzionava, la prima cosa che potrei pensare potrebbe essere qualche impostazione, perciò penso che il problema sia del driver della scheda video GeForce GTX 480 non compatibile con BVE 2/4.

Tuttavia da quello che ho letto qui (http://2chland.net/train/1304866442-200.html, in particolare i messaggi 231, 239 e soprattutto 241 e 244), sembrerebbe che smentisca le mie supposizioni e che BVE 2/4 sia compatibile fino alla GeForce serie 400 con driver 260.XX, però a me non funziona nemmeno con quella versione di driver (né qualsiasi altra versione di driver), come si vede dalle immagini che ho messo in un messaggio precedente.


Top
  
 
 Oggetto del messaggio: Re: Problema agg. driver s. video e compatibilità nuove s. v
MessaggioInviato: 5 febbraio 2014, 5:57 
Sarei disposto anche a comprare una GeForce serie 200 se avessi la certezza che sia compatibile con BVE 2/4, però senza certezze mi sembra troppo rischioso fare un tale tentativo.


Top
  
 
 Oggetto del messaggio: Re: Problema agg. driver s. video e compatibilità nuove s. v
MessaggioInviato: 30 marzo 2014, 6:26 
Purtroppo alla fine ho scoperto se ci sono problemi con BVE 2/4 facendo direttamente le prove. :(

  • GeForce GTX 280: funzionante con driver fino alla versione 266.58
    (probabilmente anche la GeForce GTX 285, ma non posso garantirlo al 100% non avendola provata)

  • GeForce GTX 480: non funzionante con qualsiasi driver

Comunque alla fine è andata bene, perché con la GeForce GTX 280 funziona. :D


Top
  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 16 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBB.it